Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 22:38 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 20:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 14:00 UTC
Scheduled
The Next Identity platform will undergo maintenance:
Date: Dec 9th 2024 Start time: 2PM UTC Duration: 11h Risk: High: Fixes to Token Endpoint, Activation Flow, and Locale Mapping This update resolves issues in the token endpoint, activation flow legal acceptance, and unsupported locales in registration. Please report any issues immediately to ensure platform stability. Please visit the changelog for details.
Posted Dec 09, 2024 - 14:34 UTC
This scheduled maintenance affected: Applications (Journeys, Console), APIs (Unify API, Connect SMS API, User API, Adopt API), and Gateway.