Issue with EKS cluster upgrade
Incident Report for Next Identity
Resolved
This incident has been resolved.

Please visit the changelog for details.
Posted Jan 25, 2023 - 18:35 UTC
Monitoring
The fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 18:15 UTC
Identified
Engineering team identified an issue with the ongoing EKS cluster upgrade that is causing 502 errors. Team is currently working on clearing the errors. Relevant updates will be shared once they become available.
Posted Jan 25, 2023 - 18:06 UTC
This incident affected: Gateway.