Latency Issue with Next Identity Journeys
Incident Report for Next Identity
Resolved
This incident has been resolved. Akamai confirmed traffic on endpoint is already back to normal.
Posted Sep 29, 2022 - 01:56 UTC
Update
We are continuously monitoring update from client for the cause of spike on API endpoint.
Posted Sep 29, 2022 - 01:25 UTC
Monitoring
The fix has been implemented and we are monitoring the results. Akamai has temporarily increased the API Rate Limit to allow unusual traffic caused by activities on client side. We have coordinated with the client to check the recent activities causing the surge.
Posted Sep 28, 2022 - 21:03 UTC
Identified
We have identified an issue with Next Identity Journey that is causing a p99 latency increase which is related to Akamai. We have determined that the API Rate Limit was reached causing the latency. We are now working with Akamai to implement a fix on this issue.
Posted Sep 28, 2022 - 20:33 UTC
Investigating
Next Reason support team received a report that the Next Identity Journeys platform had experienced a brief p99 latency increase. The Engineering team is currently investigating the issue. Additional updates will be shared once available.
Posted Sep 28, 2022 - 19:04 UTC
This incident affected: Applications (Journeys).