Next Identity Platform Status
All Systems Operational

About This Site

Status and availability for Next Identity and Atlas Console, from Next Reason.

Gateway ? Operational
90 days ago
100.0 % uptime
Today
Applications ? Operational
90 days ago
100.0 % uptime
Today
Journeys ? Operational
90 days ago
100.0 % uptime
Today
Console ? Operational
90 days ago
100.0 % uptime
Today
APIs ? Operational
90 days ago
100.0 % uptime
Today
Unify API ? Operational
90 days ago
100.0 % uptime
Today
Connect SMS API ? Operational
90 days ago
100.0 % uptime
Today
User API Operational
90 days ago
100.0 % uptime
Today
Adopt API ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Next Identity Journeys - Response Time
Fetching
Next Identity Journeys - p99 Latency
Fetching
Next Identity IdP API - Response Time
Fetching
Next Identity IdP API - p99 Latency
Fetching
Next Identity SMS API - p99 Latency
Fetching
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024
Completed - The scheduled maintenance has been completed.
Apr 24, 22:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 16:00 UTC
Scheduled - The Next Identity platform will undergo maintenance:

Date: April 24th, 2023
Start time: 16h UTC
Duration: 6 hrs
Risk: Medium | Changing existing features.
Downtime: None

Please visit the changelog for details.

Apr 16, 22:06 UTC
Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 22:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 16:00 UTC
Scheduled - The Next Identity platform will undergo maintenance:

Date: April 11th, 2024
Start time: 16h UTC
Duration: 6 hr(s)
Risk: Low
Downtime: None

Please visit the changelog for details.

Apr 9, 22:10 UTC